viernes, noviembre 11, 2005

rebobinando

La pega se ha vuelto latera, come tiempo. A eso se le suman los que haceres hogareños, los "niños" y sus horas de comidas.

El feriado de "todos los santos/muertos" no fue muy agradable, me mande un condoro con el "oldWorld" Mac. Todo predecía un agradable feriado hasta que se me ocurrio buscar un UPDATE para el Sistema 9.1 (y no me refiero al 'Classic'). Fisicamente este Mac es un PM8600, le hice ya 2 upgrade de hardware, se supone que es un G3 híbrido. Pero para en installer del OsX "su mac es incompatible con este sistema (botelo y gaste una fortuna en uno nuevo)".
Mi busqueda comenzo en el sitio del upgrade "XLR8", pa ver q se puede hacer. Seguí un link de unos usuarios que habian creado un patch para poder instalar los nuevos OSs en viejos cuerpos.
Seguí toda las instrucciones, al punto que el instalador que antes no reconocia el disco ni se colgó cuando monté el upgrade 9.2.1!
Pero no hice caso de la letra chica, "Instale el upgrade SOLO DESDE EL INSTALER-HELPER". Estaba tan enbobao con que funcionara la tontera que activé el "SOFTWARE UPDATE" del sistema, que encontró el 9.2.2 en el sitio de Apple. Presioné el boton de "instalar"...
Todo iba bien hasta que se colgó y tuve que reiniciar (Ctrl Command power). Lo peor fue ver que el sistema empezaba a correr y luego un alerta:

ESTE SISTEMA NO PUEDE CORRER EN ESTE COMPUTADOR
INSERTE CD CON SISTEMA PREVIO...


En una situación ideal ese mensaje no sería grave, si tu CD-ROM funciona y/o tu disquetera.
¿No les dije que las disketeras de Mac morían al mes de comprado el aparato?
Claro, ahora nadie las usa. Pero el CD-ROM DRIVER esta muerto hace un año, y el anterior que tenia estaba muerto hace 2!
13:45 y yo que estaba pensando en almorzar tranquilo. Ensalada rapida, mi cabeza corría a Terabytes por segundo. Como cresta arreglaba la caga. Todo era tan simple como reiniciar desde un CD con systema, que no lo podia leer, o de un disco interno extra -que tengo, pero sin sistema.
Pasé el resto del dia montando y desmontando CD-R, onda jardgüer (HW). Claro que tuve que desarmar otro Mac más viejo que tenia el sistema 8.7!
Dieron las 19:30, era el dia del CICLON, asi que deje todo tirado y me fuí a bicicletear.
Al volver, a eso de las 22:--, creo que cené una pita. Me decidí por lo más duro, sacar el HD del Mac viejo, cashar como hacerlo secundario, instalarlo y ver si "partía" el menos viejo.
Entre resolver el problema, dejar limpio el lugar (no se por que hay tanto polvo al interior de estas cosas) creo que me acosté a las 04:??, pero solucioné el problema.
Pero firefox igual no corre en el 9.2.1, asi que tengo que usar su antecesor, mozilla vieeeeejo, pero al menos reconoce el CSS como para poder postear.

Claro que ahora estoy en un G4, casi con lo ultimo en softwer, el otro esta a mi espalda apagado.

El fin de semana pasado me desperté a eso de las 6:30, el Domingo despues de GotanProject. Salte de la cama, agarre mochila, Ipod nuevo, bicicleta y partí al san Cristobal. Falta que me hacía...

...Pero eso es para otro post

0 Comments:

Publicar un comentario

Links to this post:

Crear un vínculo

<< Home